Closed Bug 491740 Opened 12 years ago Closed 12 years ago

Expose valuetext obj attribute for valuenow in some cases

Categories

(Core :: Disability Access APIs, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 415299

People

(Reporter: davidb, Assigned: davidb)

References

(Blocks 1 open bug)

Details

(Keywords: access)

According to implementation guide, we should always expose a valuetext object attribute when there is a aria-valuetext and/or a aria-valuenow. Note aria-valuenow is normally exposed by platform API specific to values, but always having the valuetext object attribute is probably a good catch-all.
Went to fix this, found the related code exists. Good stuff. Closing invalid.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
If it exists then it's preferable to find who fixed and mark this bug as fixed.
In this case it's dupe of bug 415299 I think.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 415299
You need to log in before you can comment on or make changes to this bug.