TM:crash with javascript.options.jit.chrome enabled [@ nsEventReceiverSH::AddEventListenerHelper(JSContext*, JSObject*, unsigned int, int*, int*) ]

RESOLVED DUPLICATE of bug 492028

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 492028
9 years ago
9 years ago

People

(Reporter: Jim Jeffery not reading bug-mail 1/2/11, Unassigned)

Tracking

({regression})

Trunk
x86
Windows Vista
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Starting with today's nightly build with JIT.Chrome enabled there is an instant crash when starting the browser.

changeset: http://hg.mozilla.org/mozilla-central/rev/c4fcaec2898a
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090508 Minefield/3.6a1pre Firefox/3.0.7 ID:20090508045101

Vista HP SP1 

Yesterday's nightly did not crash with JIT.Chrome enabled. 

Of course works with new profile, as by default JIT.Chrome is disabled, and also works in Safe-mode due to JIT being disabled in safe-mode.
Summary: TM: nsEventReceiverSH::AddEventListenerHelper(JSContext*, JSObject*, unsigned int, int*, int*) ] → TM:crash with javascript.options.jit.chrome enabled [@ nsEventReceiverSH::AddEventListenerHelper(JSContext*, JSObject*, unsigned int, int*, int*) ]
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 492028
You need to log in before you can comment on or make changes to this bug.