Mail crash when trying to get message

VERIFIED DUPLICATE of bug 34996

Status

MailNews Core
Networking: POP
P3
major
VERIFIED DUPLICATE of bug 34996
18 years ago
9 years ago

People

(Reporter: Vassil Peytchev, Assigned: jefft)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If the pop user name contains % (as in name%domain, which is used by many 
virtual hosting services) trying to get mail messages from the pop server 
crashes M16 and M17. It worked fine with M15.

Comment 1

18 years ago
Duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=34996

*** This bug has been marked as a duplicate of 34996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED
QA Contact: lchiang → huang

Comment 2

18 years ago
Marking verified as a duplicate.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.