Importing ICS file causes that file's alarms which may be *very* many

RESOLVED DUPLICATE of bug 276585

Status

Calendar
Import and Export
RESOLVED DUPLICATE of bug 276585
9 years ago
9 years ago

People

(Reporter: Hannes, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.10) Gecko/2009042523 Ubuntu/9.04 (jaunty) Firefox/3.0.10
Build Identifier: Lightning 0.9 (2009040816, Ubuntu default?) Thunderbird version 2.0.0.21 (20090409)

When importing an ICS file, that calendar's alarms are raised although they lie far back in time. In my case that resulted in 150 beeps and several minutes waiting before I could use the calendar again.

Reproducible: Always

Steps to Reproduce:
1. import local ICS calendar file with events that use alarms


Actual Results:  
Notifications/Alarms are raised for all (long bygone) events

Expected Results:  
Alarms from the past should not raise a notification/alarm.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 276585
You need to log in before you can comment on or make changes to this bug.