Cursor image flickers in tab area when hovering

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Ben Olive, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

When I hover over the tab area, the mouse flickers back and forth between the arrow cursor and the finger (the cursor that display when hovering over links). Clicking on a different tab or moving the mouse out and back into the area does not remedy it.

Reproducible: Sometimes

Steps to Reproduce:
Could not reproduce. Goes away if the window is closed and reopened or if a Tab is dragged out into its own window.
Actual Results:  
Mouse flickers.

Expected Results:  
Mouse stays at arrow (default) cursor.

This is 3.5 beta 4. I apologize if I was supposed to report those somewhere else.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch

Comment 1

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

Reporter, can you please test in Safe Mode 
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
and check if an extension is the cause of the mentioned issue.
Whiteboard: [closeme 2010-03-31]
(Reporter)

Comment 2

8 years ago
I have not seen this bug happening in the last several months. It may have been resolved by something else.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2010-03-31]
You need to log in before you can comment on or make changes to this bug.