Preferences Helper Applications list no visible

VERIFIED DUPLICATE of bug 45198

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 45198
18 years ago
13 years ago

People

(Reporter: G. Todd, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Itemes in the Helper Applications list are not visible (text doesn't appear).
However tehy can be slected and (sort of) edited.
~/.mozilla/default/mimeTypes.rdf can be edited by hand with a text editor to
enter correct values which then mostly work on restart.

Mozilla/5.0 (X11; U; Linux 2.2.12-20 i686; en-US; m18) Gecko/2000081609

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 45198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup of bug 45198 "File Types in Helper Applications are blank."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.