[l10n] provide translation in your language for the Mozilla Service Week header

RESOLVED FIXED

Status

defect
--
major
RESOLVED FIXED
10 years ago
8 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Description of Project:
http://chickswhoclick.wordpress.com/2009/05/01/mozilla-service-week-be-the-difference/ 

This bug is to gather the localized project name for locales participating in the localization of the Mozilla Service Week web site to be launched end of May/early June.

If you think that "Mozilla Service Week" is not ringing a bell in your language and you would prefer a localized alternative, please put it in the comments along with your locale name. We need this before the translation of the .po file for this project (yes, it's a gettext based localization) so as that the graphics designer can create localized headers in time.

The locales that have opted in in m.d.l10n.web to be part of the project are:
ar, ca, cs, el, es-*, fa, fr, fy-NL, it, nl, pl, ro, si, sq, th, vi, zh-TW

L10n progress for marketing projects mini-sites is tracked here:
http://localhost/svn/dashboard/webdashboard/?project=7&task=Firefox+3.5+marketing+mini-sites

Note that I have assigned the bug to es-MX in the Web Dashboard, but this is actually a generic Spanish site for es-AR, es-ES, es-MX.

Thanks

Comment 1

10 years ago
Don't know if it's relevant, but you gave a localhost link
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Don't know if it's relevant, but you gave a localhost link

oops :)

here is the right link:
http://l10n.mozilla.org/webdashboard/?project=7&task=Firefox+3.5+marketing+mini-sites
Assign it to all es-XX locales for better tracking, thanks.
(Reporter)

Comment 4

10 years ago
(In reply to comment #3)
> Assign it to all es-XX locales for better tracking, thanks.

I'll see what I can do, the webdashboard does not have meta-locale codes like es, pt or en yet (hadn't thought of it actually :) )
(Reporter)

Comment 5

10 years ago
That was actually easy to do:
http://localhost/svn/dashboard/webdashboard/?locale=es

So the 'es' locale is now a meta-locale for projects in common between the various es-XX localization teams.
(Reporter)

Comment 6

10 years ago
oops, I did it again :)
http://l10n.mozilla.org/webdashboard/?locale=es
Keywords: checkin-needed
Whiteboard: [needs 1.9.1 landing]
Keywords: checkin-needed
Whiteboard: [needs 1.9.1 landing]
For Persian (fa), my suggestion would be:

هفتهٔ مشارکت موزیلا

Comment 8

10 years ago
Please use "Java e Shërbimit Mozilla" for sq
For Italian we have three choices. We are still discussing them in our forum. I'll post here the result of the poll not later than next Sunday.

Comment 10

10 years ago
pl. use,  "මොසිල්ලා (Mozilla) සේවා සතිය" for Sinhala (si)

Comment 11

10 years ago
What are people translating here ? "Mozilla Service Week" ? The blog post said:

Provide a translation for our preliminary start page snippet if you’re on a roll: “Be the Difference! Better your community during Mozilla Service Week,  June 22-29. Find out more.”
(In reply to comment #11)
> What are people translating here ? "Mozilla Service Week" ? The blog post said:
> 
> Provide a translation for our preliminary start page snippet if you’re on a
> roll: “Be the Difference! Better your community during Mozilla Service Week, 
> June 22-29. Find out more.”


You're right   Alexandru, but the above one is the second step. The first point in the blog article says:
"Work with your fellow local community members to come to a consensus on an appropriate translation for _“Mozilla Service Week”_ (i.e. discuss in your IRC channel or other forum)"
(Reporter)

Comment 13

10 years ago
yes, first step is finding a catchy title in your language, that's the red title that is displayed here:
http://chickswhoclick.files.wordpress.com/2009/05/banner1.jpg

This is to provide the strings early to the graphics designer.
Pascal, probably the Italian translation will be quite longer than "Mozilla Service Week". 
The most voted translation is (for now) "La Sette giorni di Mozilla per la collettività" (please do not take it as the final choice). 
Do you think that this could be a problem or the designers will be able to make it fit the ribbon?

Comment 15

10 years ago
Thanks for clearing it out. The Romanian title would be "Săptămâna comunităților la Mozilla", but we may need to know if we're limited to a certain
length, I think most of the locales have a longer word for week than English.
(Reporter)

Comment 16

10 years ago
I think it is reasonable to estimate that +30% in length is ok. For French we are also brainstorming and there are possibilities to make it shorter like using '7 days' instead of 'week'.

Mary, could you see with you graphics designer if he can make an alternative banner leaving more space for words? Thanks

Comment 17

10 years ago
Hey Pascal:  Sure thing, but wanted see if you meant the site header or the affiliate buttons?  I'd imagine both are impacted, but wanted to check before pinging TRO.  Thanks!
(Reporter)

Comment 18

10 years ago
both are impacted but we probably have more flexibility with buttons, since they don't have to be part of the whole design of the site, we can just make larger buttons.
"Mozilla Service Week" doesn't sound right in czech but it's hard to translate too. I have talked with czech locale leader and we think that "Týden Mozilly" is the best translation which we can invent. It sounds good in czech and it's ease to understand.

For Czech (cs) please translate like: "Týden Mozilly".

Comment 20

10 years ago
For el we are going to use "Εβδομάδα εθελοντισμού Mozilla" which actually means "Mozilla Volunteering Week" but sounds better in Greek than the translation of "Service". 
Since that's outside of the +30% margin and if there's a lot of locales with that issue, I think that a possible alternative could be to get the word "Mozilla" out of the banner and put it on top of it, in between the lizard and the banner.
For [it] please use "La Sette giorni di Mozilla per la collettività"
For Arabic (ar), please use:
"أسبوع مساعدة المجتمع في موزيلا"

Comment 23

10 years ago
For German (de) please use:
"Mozilla-Mitmachwoche"
For Arabic (ar), please use the following new string instead:
"أسبوع موزيلا لمساعدة المجتمع"

Comment 25

10 years ago
For Frisian (fy-NL):
MOZILLA FRIJWILLIGERSWIKE
For Polish (pl):
Tydzień Mozilli

(Mozilla Week)

Comment 27

10 years ago
Hi all:  We're working on a header that will be more flexible for different languages.  We're also creating a certificate of achievement for participants.  I'd love to get a few translations in so that we can see if we need to change the design to handle different locales.  Certificate image is attached for your reference.  Here is the copy:

[header]
Mozilla Service Week, September 14 - 21, 2009

[Insert name]
Name:

[sub-copy]
You made a Difference. Committed to making the Web available, accessible, and awesome for everyone!

[insert hours completed]
Hours Served:

[insert type of service]
Action Taken:

[sign off]
Thank You – you made someone’s world better!

Thank you so much for you help!

Comment 29

10 years ago
We should file a different bug for this so we don't co-mingle the tasks.  Some of the localizers who are finished with their work in this bug may not see this request.  

Mary, can you file a new bug with the attachment and description you provided in comments #27 and #28.  

You may consider using the feature "Clone This Bug" in the bottom right corner of the Bugzilla page.  This will provide a duplicate of the template of this bug and then will allow you to edit the fields appropriately.  Be sure to edit the title, reattach the certificate, and keep the "other@website.bugs" in the QA field.
(In reply to comment #28)
> Created an attachment (id=378886) [details]
> Certificate for Mozilla Service Week

The pdf file is damaged. I have downloaded it twice but it is not possible to open it with Acrobat Pro 9.1.1

Updated

10 years ago
Blocks: 494212
(In reply to comment #21)
> For [it] please use "La Sette giorni di Mozilla per la collettività"

Even if we choose the shortest Italian translation for "Mozilla Service Week" which is "Settimana Mozilla per la collettività" will be impossible to make it fit within the certificate https://bug494212.bugzilla.mozilla.org/attachment.cgi?id=378899
We need more space, please.
In Vietnamese (vi):
"Tuần lễ Tình nguyện Mozilla"


(Like in Greek translation, that means "Mozilla Volunteer Week")

Comment 33

10 years ago
Header for French (fr)

Mozilla à votre service

Comment 34

10 years ago
Romanian (ro):

Săptămâna comunităților la Mozilla

Comment 35

10 years ago
For Dutch (nl):
MOZILLA's HELP-EEN-ANDER-WEEK

Comment 36

10 years ago
(In reply to comment #35)
> For Dutch (nl):
> MOZILLA's HELP-EEN-ANDER-WEEK

No. Let’s just stick to Mozilla-serviceweek.

Comment 37

10 years ago
(In reply to comment #36)
> (In reply to comment #35)
> > For Dutch (nl):
> > MOZILLA's HELP-EEN-ANDER-WEEK
> 
> No. Let’s just stick to Mozilla-serviceweek.

Please follow up with your arguments on http://www.mozbrowser.nl/forum/viewtopic.php?f=42&t=17073 or http://www.mozbrowser.nl/forum/viewtopic.php?f=42&t=17165, because this seems a bit against the comments mentioned on the Dutch forum. Discussions in this bug aren't appropriate, thanks.

Comment 38

10 years ago
Not intending to dicuss this using this bug, the fact you mention url’s (with no definite outcome) just now may say enough.

Comment 39

10 years ago
For Thai (th):

สัปดาห์ Mozilla อาสา
For Catalan (ca):
Mozilla al vostre servei

Comment 41

10 years ago
(In reply to comment #25)
> For Frisian (fy-NL):
> MOZILLA FRIJWILLIGERSWIKE

Please change this to:
MOZILLA SERVICEWIKE
"Седмица Мозила волонтера"

That`s for Serbian(sr)
pascalc,

zh-TW is now opting out Service Week project due to shortage to manpower on l10n and promotion. Sorry for any confusion caused.

Tim
es localization: Mozilla a tu servicio

Comment 45

10 years ago
(In reply to comment #36)
> (In reply to comment #35)
> > For Dutch (nl):
> > MOZILLA's HELP-EEN-ANDER-WEEK
> No. Let’s just stick to Mozilla-serviceweek.

This is ok, please make it Mozilla-serviceweek.

Comment 46

8 years ago
Obsolete? Resolved?
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.