Need a popup box to submit reason for reporting a post

RESOLVED INVALID

Status

support.mozilla.org
Forum
RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: Noah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090511 Firefox/3.0
Build Identifier: 

For the longest, I've found all sorts of things in the Reported messages queue. But I have the most difficult time finding out what the reporter wants done/suggests be done to a post short of reading their minds. Most of them look like accidental clicks of the report a post button, since nothing is wrong with the reported post and in some cases the post is from a year old thread.

I suggest we have a text box popup after after clicking on the report a post button. And also include radio buttons to mark common subjects such as dupes, profanity, etc. The text field will allow the reporter to be more specific. And we should make it that at least either 1 radio button needs to be selected or a comment is required to help prevent accidental reports that end up confusing moderators.

Reproducible: Always
Just getting this on the radar... we could discuss what the best approach is somewhere else.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Overlap with bug 408408 ?

Updated

8 years ago
OS: Windows XP → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.