A middle-click on a bookmark should not close the menu

RESOLVED DUPLICATE of bug 260611

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 260611
9 years ago
a year ago

People

(Reporter: Alexandre Folle de Menezes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

When I middle-click on a bookmark on the Bookmarks menu, I would like the menu to remain open, allowing me to middle-click on other bookmarks.  I can simulate this with the "Organize Bookmarks" window, but it is not very practical.

Reproducible: Always

Steps to Reproduce:
1.Middle-click on any bookmark on the Bookmarks menu.

Actual Results:  
The menu will close, and the page will load in a new tab.

Expected Results:  
The menu should be kept open, and the page should load in a new tab.

For a demonstration, my proposal is similar to how the middle-click works on the "Read It Later" extension.
i'm pretty sure this is a dupe
Whiteboard: DUPEME

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 260611

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.