HTTPS links not responding after "Clear recent history"

VERIFIED DUPLICATE of bug 480619

Status

()

VERIFIED DUPLICATE of bug 480619
10 years ago
10 years ago

People

(Reporter: temega, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090517 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090517 Minefield/3.6a1pre

When you click on a HTTPS link after you have cleared your history the link won't respond to the first couple of clicks (3-4) but after that it will.

Reproducible: Always

Steps to Reproduce:
1. Go to HTTP://www.amazon.co.uk
2. Clear ALL your history (CTRL+Shift+Del), create a new FF profile if you don't want to lose you history.
3. On the amazon site, scroll down to "Where's My Stuff?", the "Track you recent orders" is a HTTPS link, click on it and nothing should happen.
If the link work, clear you history again, make sure you clear all your history. Also, don't refresh after you cleared you history.
Actual Results:  
Clicking on HTTPS links should give no response, i.e. they don't work until you click it about 3-4 times.

Expected Results:  
Go to the HTTPS page

I have reproduced this problem on 4 computers in different areas i.e. at home and at work.

Reproduced not only on Amazon but also on a couple other sites as well.

Windows XP and Vista.

Found the problem in FF 3.0.10, also reproduced in 3.6a1pre.

As noted in the "Steps to reproduce" section, you should clear your history and click the HTTPS link again WITHOUT refreshing after you clear your history. Previously I have managed to reproduce this when visiting sites for the very first time with a fresh install of 3.0.10, so without having to clear you history, but as of 3.6a1pre it only occurs when you clear you history, don't refresh and then click and HTTPS link.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480619
(Reporter)

Comment 2

10 years ago
I can see similarities but bug 480619 at leas loads the page. In this case the page doesn't load at all, nothing happens when you click the link... Can't find any mention of the page completely not loading in the comments of bug 480619... 
Can you explain why you consider this an duplicate pls?
see bug 487403 and other dupes, it's the same issue.
(Reporter)

Comment 4

10 years ago
I see now, it is a duplicate indeed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.