Mozilla doesn't understant come.to URL-aliases.

VERIFIED DUPLICATE of bug 48200

Status

P3
normal
VERIFIED DUPLICATE of bug 48200
18 years ago
14 years ago

People

(Reporter: tapiol, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; Linux 2.2.14 i586)
BuildID:    2000081509

V3 company offers URL-alias service. All those come.to and go.to addresses.
Mozilla have somekind of problem with them. Links to other documents in the site
are interpreted wrong if the real address is hidden.

Reproducible: Always
Steps to Reproduce:
1. Go to site http://come.to/s26 (That weird language is Finnish) The real
address of the site is http://www.pp.clinet.fi/~tapiol/s26/
2. Click some link like "Uutisia ja tiedotteita" and result is Site not found.
The real address of this site is
http://www.pp.clinet.fi/~tapiol/s26/tiedotteet.html
3. Click back and try again and magic! It works.

Actual Results:  							

Expected Results:

Comment 1

18 years ago
dupe of bug 48200 ?

Comment 2

18 years ago
Yes

*** This bug has been marked as a duplicate of 48200 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verf dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.