"File/Exit" in Manage Bookmarks should not exit Mozilla

VERIFIED DUPLICATE of bug 39057

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 39057
18 years ago
13 years ago

People

(Reporter: Paul Townend, Assigned: Brendan Donohoe)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On more than one occasion I have accidentally closed down Mozilla by selecting
"File" and then "Exit" while I'm in the Manage Bookmarks window.

As this window has a different menu layout from the browser itself, I keep
thinking of it as being somehow 'seperate' from the browser, and that by
selecting Exit I am just exiting from the MB window. I realise that there is a
"close" option as well, but it doesn't stop me from making the same mistake.

Would it be possible to at least bring up a warning box when "exit" is selected
here, along the lines of "Exit Mozilla and close all open browser sessions" or
something?

Comment 1

18 years ago
this is really a dup of bug 39057 (from when it was called "quit" instead of
"exit")
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 39057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.