Suggestion: Open link in closest tab

VERIFIED DUPLICATE of bug 465673

Status

()

Firefox
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 465673
9 years ago
9 years ago

People

(Reporter: status.disable, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

I think it will be very useful to add feature "Open link in closest tab". It may improve overall usability of the browser.


Reproducible: Always

Steps to Reproduce:
1. Right Click on any link


Actual Results:  
Following sub-menu displayed:
"Open link in New Window"
"Open link in New Tab"
...

Expected Results:  
Following sub-menu displayed:
"Open link in New Window"
"Open link in New Tab"
"Open link in closest Tab"
...
Bug 465673 will change this to automatically do this. Looks like a dupe.
Severity: normal → enhancement
Version: unspecified → Trunk

Comment 2

9 years ago
Looks like a dupe to me, and work is being done in that bug, so we should focus implementation comments there to keep it all in the same place.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465673

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.