browser (Netscape6 -Build 2000080720) just shows a blank page going to these 4 URL's

VERIFIED DUPLICATE of bug 48483

Status

()

P3
normal
VERIFIED DUPLICATE of bug 48483
18 years ago
18 years ago

People

(Reporter: Balwinder.Sohi, Assigned: serhunt)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6, URL)

(Reporter)

Description

18 years ago
Procedural Steps:
1.Clicking on the URL takes the browser  to that location.
2.The browser on landing at the said URL pops up the box "No Plugin Download
Plugin" - but just for the first time only (working with either of the URL's)
3.Clicking to close the popup , follows with the browser diplaying nothing( a
white blank background and does not do anything else further)
4.So generally each consecutive time the popup does not appear while going to
these URL's but the end result is the same -ie blank display by the browser.
(appended pl. see the log details)
**********************************
Enabling Quirk StyleSheet
Enabling Quirk StyleSheet
Document: Done (1.662 secs)
*** check number of frames in content area 
Error getting url widget service: TypeError: Components.classes[progid] has no
properties
Document
http://www.mozilla.org/quality/browser/front-end/testcases/plugins/realaudiotest.html
loaded successfully
**********
(Assignee)

Comment 1

18 years ago
Another dup of 48483.

*** This bug has been marked as a duplicate of 48483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Tested this on NS6 Build 2000090913 , the page related to the url is displayed
properly.The bug seems to be fixed.
(Reporter)

Comment 4

18 years ago
Safely , closing the bug.
Status: VERIFIED → CLOSED
reopening. all verified bugs should remain as such (ie, not closed) until the
product is shipped --regardless of the type of resolution. see bug 31738 for
details (i encourage people to vote for it, too :). thx!
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---
redupping.

*** This bug has been marked as a duplicate of 48483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
and vrfy.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

18 years ago
Whiteboard: suntrak-n6
You need to log in before you can comment on or make changes to this bug.