Event dialog: Add accesskeys for menuitems in menu "Options - Status"

RESOLVED FIXED in 1.0b1

Status

defect
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: mozilla, Assigned: mozilla)

Tracking

unspecified
1.0b1

Details

Attachments

(1 attachment)

(Assignee)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b5pre) Gecko/20090520 Calendar/1.0pre

Menuitems in menu "Options - Status" should get accesskeys. Proposal:

  Not specified --> o (same as in menu Priority)
  Tentative     --> T
  Confirmed     --> C
  Cancelled     --> n

Reproducible: Always
(Assignee)

Comment 1

10 years ago
Posted patch patch v1Splinter Review
Patch according to proposal above.
Attachment #378840 - Flags: review?(philipp)
Assignee: nobody → mozrob
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → ASSIGNED
OS: Windows XP → All
Hardware: x86 → All
Comment on attachment 378840 [details] [diff] [review]
patch v1

Looks good, r=philipp.

Thanks for the patch!
Attachment #378840 - Flags: review?(philipp) → review+
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/e74b4a971e50>

-> FIXED
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0
Duplicate of this bug: 412264
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.