Closed Bug 494218 Opened 11 years ago Closed 10 years ago

manage site prefs through identity button menu

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set

Tracking

(fennec1.0-)

VERIFIED DUPLICATE of bug 456077
Tracking Status
fennec 1.0- ---

People

(Reporter: madhava, Unassigned)

References

Details

Attachments

(1 file)

The decisions you make about a site (site prefs), usually through a notification bar, often have a "always do this" or "never do this" option.  Some examples:

- always/never block popups for this site
- remember password
- always/never tell this site my location

We have to provide a mechanism to undo these longstanding decisions about your relationship with a site. Rather than having a section in prefs with a long list of sites, I think it makes more sense to manage this per site through the panel that comes up with you tap on the site-identity button.

See the mockup for a first draft of what I mean;  please ignore the line about search plugins and feeds for now.
Flags: wanted-fennec1.0?
Blocks: 477628
tracking-fennec: --- → ?
tracking-fennec: ? → 1.0-
Flags: wanted-fennec1.0? → wanted-fennec1.0+
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456077
better and smaller solution in bug 456077
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.