Large image (32MB) is not at all displayed

VERIFIED DUPLICATE of bug 9922

Status

()

Core
ImageLib
P3
minor
VERIFIED DUPLICATE of bug 9922
18 years ago
16 years ago

People

(Reporter: Schwaderer, Assigned: pnunn)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper German:

proposed Product: Browser
proposed Component: Browser-General

User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; QXW0330d)
BuildID:    2000080712

Ein Bild mit 32 MB Dateigröße zeigt Mozilla nicht an. Ich habe 4 Minuten 
gewartet. In der Taskleiste stand "Lesen von" aber nichts geschah. Der Internet 
Explorer zeigte das Bild nach ca 1 Minute ohne Probleme an. Es handelt sich um 
ein Bild im JPEG-Format

Reproducible: Always
Steps to Reproduce:
1. Erstellen Sie ein so großes Bild
2. Versuchen Sie es mit Mozilla anzuzeigen

Actual Results:  Im Fenster wurde der Pfad und der Dateiname angezeigt und in 
der Taskleiste stand "Lesen von" sonst geschah nichts.

Expected Results:  Mozilla sollte das Bild anzeigen.

Ich habe einen 500 Mhz Celeron mit 64 MB-RAM.

Comment 1

18 years ago
Please submit this bug report in ENGLISH!!!!

Comment 2

18 years ago
Bug was filed as browser localization bug, so it *cold* be filed by people not 
being able to express themselves in english well or treating language specific 
bugs. This one however is not a browser localization bug but concerns general 
mozilla behaviour.

He tried to load a 32 MB jpeg image in mozilla. It will not be displayed after 
waiting >4 minutes. Status line says "reading" (or whatever us-EN says) nothing 
more happens.
I thought there was a bug about these big pictures, but couldn't find it.
Component: German-Austria/de-AT → Layout
Product: Browser Localizations → Browser
Summary: Bild mit großer Dateigröße wird nicht angezeigt → Large images is not at all displayed
Version: unspecified → other

Comment 3

18 years ago
Adjusting component, qa-contact, 'assigned to' to imagelib

BTW, former post should read *could* not *cold*. Silly me.
Assignee: KaiRo → pnunn
Component: Layout → ImageLib
QA Contact: Sebastian → paw
Summary: Large images is not at all displayed → Large image (32MB) is not at all displayed
(Assignee)

Comment 4

18 years ago
It would help if the image was attached or the
test URL was set. There are many ways an image can
not display.

Images in the browser are limited to a width&height of
8000x8000.

Comment 5

18 years ago
without an example image this bug will be marked Invalid.  Schwaderer please 
provide test URL.  thanks.
(Reporter)

Comment 6

18 years ago
Sorry, I haven't got enough webspace to load up a 32 mb large image.
(Assignee)

Comment 7

18 years ago
no test image. 
closing bug.
-p
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 8

18 years ago
If the JPG is smaller than 8000x8000, I will give you some Web space to put it 
on for testing.

Comment 9

18 years ago
The bug about this is 9922.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 10

18 years ago

*** This bug has been marked as a duplicate of 9922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 11

18 years ago
verifying duplicate
Status: RESOLVED → VERIFIED

Comment 12

16 years ago
Mass removing self from CC list.

Comment 13

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
You need to log in before you can comment on or make changes to this bug.