Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 31997
18 years ago
18 years ago

People

(Reporter: Elendil, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I entered a web site which has a defaultStatus set, it continuse to remain
in the status bar when I go to other websites.

Comment 1

18 years ago
This is a duplicate.  Reporter, please read the bug reporting guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html

*** This bug has been marked as a duplicate of 31997 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of fixed bug 31997: "Statusbar text set via JavaScript persists
over session"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.