[PP]Font selection problem

VERIFIED DUPLICATE of bug 5000

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED DUPLICATE of bug 5000
19 years ago
19 years ago

People

(Reporter: Andreas Otte, Assigned: Peter Linss)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
(Linux-Build, current tree)

The current font selection scheme has problems with small fonts.
In general the fonts used are much smaller compared with NC 4.5.
This makes them almost unreadable. Please use bigger fonts.

For an HTML 3.2 example look at http://www.begriffslogik.de.

Updated

19 years ago
Summary: Font selection problem → [PP]Font selection problem
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
Switching to a new model of point/pixel scaling for Mac and Unix. That issue is
being tracked under bug 5000

*** This bug has been marked as a duplicate of 5000 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified duplicate
You need to log in before you can comment on or make changes to this bug.