[PP]unreadable fonts in apprunner

RESOLVED WORKSFORME

Status

P3
normal
RESOLVED WORKSFORME
20 years ago
14 years ago

People

(Reporter: andreas.otte, Assigned: german)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
(Linux build, current tree (04-11-1999))

All GUI-Text used in apprunner execpt menu-text is nearly unreadable. Please
uses a bigger font or another font style.

Updated

20 years ago
Assignee: don → shuang
Component: Apprunner → UE/UI
QA Contact: 3853 → 4602

Updated

20 years ago
Summary: unreadable fonts in apprunner → [PP]unreadable fonts in apprunner

Updated

20 years ago
Assignee: shuang → german
(Reporter)

Comment 1

20 years ago
This bug may also be labeled as duplicate of bug 5000, if the change in font
system not only effects the content window, but also the fonts in the
application. It seems so because the current workaround GECKO_FONT_SIZE_FACTOR
also effects both.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Hardware: PC → All
Resolution: --- → LATER
Target Milestone: M6
(Assignee)

Comment 2

20 years ago
We will try to use the CSS2 system font styles as soon as they become available
on all platforms (but not before M5), should take care of this problem.

Comment 3

20 years ago
Implementation of system fonts and colors is bug 1004, and currently marked
as M7.
(Reporter)

Updated

20 years ago
Status: RESOLVED → CLOSED
(Reporter)

Comment 4

20 years ago
Hey, what did you do on 04-21-1999. Looks great. I'm absolutly satisfied. If the
fontsize stays this way ...

Comment 5

19 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
LATER is deprecated.
Status: CLOSED → REOPENED
Resolution: LATER → ---
WFM.
Status: REOPENED → RESOLVED
Last Resolved: 20 years ago17 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.