unable to edit bookmarks by clicking on the yellow star

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: jmaher, Assigned: mfinkle)

Tracking

Trunk
ARM
Maemo

Details

(Reporter)

Description

9 years ago
after bookmarking a website, click on the yellow star and you are not taken to
the edit bookmark dialog as expected.
Hmm, this only seems to happen for newly bookmarked pages. Existing bookmarks work fine
(Assignee)

Updated

9 years ago
tracking-fennec: --- → ?

Updated

9 years ago
tracking-fennec: ? → 1.0b3+

Updated

9 years ago
Assignee: nobody → mark.finkle
(Reporter)

Comment 2

9 years ago
I am having trouble reproducing this issue in 20090728 builds for maemo.
(In reply to comment #2)
> I am having trouble reproducing this issue in 20090728 builds for maemo.

Does that you you can't reproduce? I can't either.

WFM for now?
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

9 years ago
verified with 20090917
Status: RESOLVED → VERIFIED
Component: General → Bookmarks
You need to log in before you can comment on or make changes to this bug.