Closed Bug 495520 Opened 13 years ago Closed 13 years ago

Immediately restarting Firefox causes delay

Categories

(Firefox :: General, defect)

3.5 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 407981

People

(Reporter: jpsultana, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

When I close Firefox and open it again, I have to wait 10-15 seconds until the process stops. I also get an error message telling me that Firefox is still running.

Reproducible: Sometimes

Steps to Reproduce:
1.Close Firefox
2.Click on Firefox immediately after window closes
3.Get error message
4.Wait 10-15 seconds to open again


Expected Results:  
Firefox opens immediately as it normally does
Severity: normal → major
Component: File Handling → General
Version: unspecified → 3.5 Branch
yes, thanks ria
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407981
You need to log in before you can comment on or make changes to this bug.