www.dailymotion.com/openvideodemo is played intermittently,So that a CPU becomes 100%

RESOLVED DUPLICATE of bug 514848

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 514848
9 years ago
9 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090529 Firefox/3.5.0 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090529 Shiretoko/3.5pre ID:20090529044053

Video is played intermittently,So that a CPU becomes 100%.
It was unprecedented that a CPU became 100% on Flash and a WMP.

A performance of HTML5 video element is very bad.

Reproducible: Always

Steps to Reproduce:
1.Start Shiretoko with new profile.
2.Open URL

Actual Results:  
Video is played intermittently,So that a CPU becomes 100%.

Expected Results:  
Video is played smoothly.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
(Reporter)

Updated

9 years ago
Summary: Video is played intermittently,So that a CPU becomes 100% → www.dailymotion.com/openvideodemo is played intermittently,So that a CPU becomes 100%

Comment 1

9 years ago
I confirm. CPU ~95%, video stutters.
(Reporter)

Comment 2

9 years ago
In addition to the Comment #0,
I checked that latest trunk becomes the 100% CPU ,and cannot play OGG Video smoothly.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090602 Minefield/3.6a1pre ID:20090602070843

I also checked http://tinyvid.tv/show/1s1om2tflh80q ,
and the OGG video stutters only clicking bookmark menu of Firefox.

Anyway, Chromium3.0.183.0 (17145)can play smoothly and CPU load is only 70%.

Comment 3

9 years ago
What are the specifications of the PC you are using? Memory, speed, etc.
Component: General → Video/Audio
Product: Firefox → Core
QA Contact: general → video.audio
Version: 3.5 Branch → Trunk
(Reporter)

Comment 4

9 years ago
Laptop Pen4 1.8GHz 1GBM

Comment 5

9 years ago
http://www.dailymotion.com/openvideodemo

100% cpu usage on Firefox process (sound skipping and video choppy) but only whilst browser window is visible.

As soon as browser window is minimized (completely hidden) sound is OK.

Tested with:
XP 32bit SP3
AMD Athlon 64 Processor 3000+ 1.8 GHz 1GB RAM
Firefox 3.5 beta 4

Comment 6

9 years ago
Verified. CPU 100%, video and audio stutter horribly.

Tested with:
XP 32bit SP3
AMD Athlon 64 Processor Turion 2.0 GHz 1GB RAM
Firefox 3.5 RC1, RC2, RC3: 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

and Minfield 3.6a1pre:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090627 Seajaguar/3.6a1pre (Mozilla Firefox 3.6)

Comment 7

9 years ago
Is there any way to download the .ogg file for the dailymotion video? Or to turn off their controls? I suspect it's their JavaScript controls using a lot of the CPU. It frame skips a lot on my machine whereas comparable sized videos from other sites run fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 514848
You need to log in before you can comment on or make changes to this bug.