Favicons of elements in Bookmark Bar do not refresh correctly and / or are forgotten

RESOLVED DUPLICATE of bug 346061

Status

Camino Graveyard
Bookmarks
RESOLVED DUPLICATE of bug 346061
9 years ago
9 years ago

People

(Reporter: Rafael L. Klaus, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.12pre) Gecko/2009060100 Camino/2.0b3pre (like Firefox/3.0.12pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.12pre) Gecko/2009060100 Camino/2.0b3pre (like Firefox/3.0.12pre)

The favicons of bookmarks in the Bookmark Bar behave weirdly:
Sometimes, no icon is assigned, sometimes a wrong icon is put in and other times they are 'forgotten' and replaced by the normal, neutral green icon.
I notice this especially after visiting a website which is bookmarked or after starting Camino.
I can't see why or when exactly it is happening. Occurs with 1.5 and 2 Beta (no other versions tested)

Reproducible: Sometimes

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 346061
You need to log in before you can comment on or make changes to this bug.