We should scale video in YUV space

RESOLVED DUPLICATE of bug 577843

Status

()

RESOLVED DUPLICATE of bug 577843
10 years ago
8 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

1.9.1 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
We currently let the regular gfx path scale video. We can improve efficiency by scaling as part of the conversion step.

I believe chromium has some code for this that we might be able to use.

Comment 1

8 years ago
Sorry, I didn't notice this bug and addressed this issue in bug 577843.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577843
You need to log in before you can comment on or make changes to this bug.