'print' button on title bar does nothing

VERIFIED FIXED in M6

Status

P3
minor
VERIFIED FIXED
20 years ago
2 years ago

People

(Reporter: cmaximus, Assigned: radha)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

20 years ago
Printing is enabled. On some platforms it works. However, on no platform does the 'print' button do anything(*the event is
reflected in the console window). This is quite misleading.
(Reporter)

Updated

20 years ago
QA Contact: 4144 → 4130

Updated

20 years ago
Target Milestone: M7

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

20 years ago
Assignee: dcone → don
Status: ASSIGNED → NEW

Comment 1

20 years ago
User Interface issue...  needs to be hooked up.

Updated

20 years ago
Severity: normal → minor
Component: Printing → Apprunner
Target Milestone: M7 → M6

Comment 2

20 years ago
Hello all,

Actually, this particular problem is not because of anything in the print
subsystem (though the print subsystem DOES indeed have major problems of its own
to be fixed).  But the reason the button next to the throbber wouldn't work is
because the "navigator.xul" file had not enabled this button yet.  But since the
print dialog **DOES** work from the pulldown File menu now, ZuperDee of Penguin
Land says, let this button be enabled as well...  So I have enabled it, if my
simple patch is okay with you, that is.  I'd be interested to hear if you think
it is okay.

Comment 3

20 years ago
Created attachment 180 [details] [diff] [review]
Here is my patch to enable the Print button next to the throbber.

Updated

20 years ago
Assignee: don → radha

Comment 4

20 years ago
Radha, can you hook this up?
Status: NEW → ASSIGNED
Fix checked in. Please verify

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 6

20 years ago
I just tried it...  And the dialog now works!!  Wow!!  Now *this* is what I call
exciting!!  So, I am marking it verified--I am assuming this is the correct
thing to do (somebody tell me if it is not).
(Reporter)

Comment 7

20 years ago
man talk about quick...that's cool but do try to put some sort of time/build stamp on it e.g. VERIFIED for 1999051909 builds on
ALL platforms (WinNT, Linux, Mac)
(Reporter)

Comment 8

20 years ago
*** Bug 5089 has been marked as a duplicate of this bug. ***

Comment 9

20 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.