If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on a link from this page loads the wrong URL

VERIFIED DUPLICATE of bug 48200

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 48200
17 years ago
13 years ago

People

(Reporter: Matthew Mastracci, Assigned: asa)

Tracking

Trunk
All
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20000818
BuildID:    2000081808

When loading the given URL, the relative links on the page lead to the wrong
pages.  It looks as if it trims off everything from the end of the first URL to
the end of the last URL!

http://ad.doubleclick.net/click;1618261;0-0;1;4277766;1-468|60;0|0|0;;?http://www.oreillynet.com/pub/a/linux/2000/07/27/helix_gnome.html
becomes:
http://ad.doubleclick.net/pub/a/linux/2000/07/27/helix_gnome.html

Reproducible: Always
Steps to Reproduce:
Load the given URL
Click on the "next page" link

Actual Results:  It says 404 as it goes to a bad doubleclick address

Expected Results:  The next page in the series should load

Comment 1

17 years ago
Dupe.

*** This bug has been marked as a duplicate of 48200 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe of fixed bug 48200: "Incorrect base URL used on redirected pages"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.