clicking into the URL does not preselect the old URL

VERIFIED DUPLICATE of bug 37587

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 37587
18 years ago
14 years ago

People

(Reporter: kevin tomasek, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
as with both netscape and ie, as soon as you click into the url field, the old
url is preselected to write over.  this build and previous ones that I have
tried, this does not work.  the build that I am using is 2000080712, on win98se.

annoying...

along those lines.. make sure that on the unix builds that ctrl-u works in this
field.

Comment 1

18 years ago
Ctrl-U does work on unix. The more general bug for non-unix textfields is 28583.
There might be a more specific one for the urlbar.
(Assignee)

Comment 2

18 years ago
I'm pretty sure this is a duplicate.  I will try to find the original
(Assignee)

Comment 3

18 years ago
this is bug 37587

*** This bug has been marked as a duplicate of 37587 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.