textbox focus steals focus away from searchbox

RESOLVED DUPLICATE of bug 125282

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 125282
9 years ago
9 years ago

People

(Reporter: alias301, Unassigned)

Tracking

3.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042523 Ubuntu/9.04 (jaunty) Firefox/3.0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042523 Ubuntu/9.04 (jaunty) Firefox/3.0.10

When you go to a webpage (ie homepage) and are in the search bar the focus will get stolen once the page loads.

Reproducible: Always

Steps to Reproduce:
1. Go to Google
2. Go to the search bar (before Google loads)
3. Wait
Actual Results:  
the focus will get stolen and then if you had already started to typed something focus will get stolen and then you will have 1/2 of what you wanted when you start searching.

Expected Results:  
The search box should keep the focus
It happens due to the running js script which sets the focus to the google search text field. This is a dupe of bug 125282.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.0 Branch
Duplicate of bug: 125282
You need to log in before you can comment on or make changes to this bug.