minimize button failure under winNT4 (SP6)

VERIFIED DUPLICATE of bug 46988

Status

()

P3
normal
VERIFIED DUPLICATE of bug 46988
18 years ago
18 years ago

People

(Reporter: mirco.bova, Assigned: joki)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Open many windows. Now minimize all of them. When the last window other than 
mozilla is minimized... mozilla pops up! Then there is no way to minimize it!

The version where I found it is M17!!!

Comment 1

18 years ago
dup of 46988 "browser window doesn't stay minimised"


*** This bug has been marked as a duplicate of 46988 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of bug 46988: "browser window doesn't stay minimised"
It seems not to be reproducible in recent builds. 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.