Webcam and external video capturing devices support with <video /> tag source attributs

RESOLVED DUPLICATE of bug 451674

Status

()

Core
Audio/Video
--
enhancement
RESOLVED DUPLICATE of bug 451674
8 years ago
7 years ago

People

(Reporter: Stéphane Roucheray, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1pre) Gecko/20090606 Shiretoko/3.5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1pre) Gecko/20090606 Shiretoko/3.5pre

Now that <video> tag is going to be widely support across browsers, why not going one step further and add webcam and cameras (on mobile devices) support to the src attribut of the video tag.
It would enable JavaScript interaction with live images and thus would add augmented reality capacity and could nicely interact with geolocation feature.

Reproducible: Always
Component: General → Video/Audio
Product: Firefox → Core
QA Contact: general → video.audio
This bug should be marked as a duplicate of bug 451674.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451674
You need to log in before you can comment on or make changes to this bug.