Error received: jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.properties<website name>

RESOLVED DUPLICATE of bug 479291

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 479291
9 years ago
9 years ago

People

(Reporter: Chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

Several times a day I receive the error message "jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.properties<website name>" where <website name> is the name of the site I'm trying to get to.  This occurs by clicking a link on a web page or clicking on a history entry or a bookmark.  It does not happen repeatedly with certain websites so I can't pin down a specific cause.  Usually a reload will load the correct website.

Reproducible: Couldn't Reproduce

Comment 1

9 years ago
If you have the ask toolbar please remove or disable it (see http://kb.mozillazine.org/Problematic_extensions#Ask.com_Toolbar ). If you do not please list what extensions you do have (see tools add-ons -> extensions, or use https://addons.mozilla.org/en-US/firefox/addon/3746 ).
(Reporter)

Comment 2

9 years ago
Ask toolbar removed.  I did not see it in the list of toolbars but I did see it in the Add-on extensions.  I guess I installed it at some point.  Time will tell if this is still a problem.  Thanks.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479291
You need to log in before you can comment on or make changes to this bug.