Flash plugin video makes Firefox crash on Fedora 11 x86

RESOLVED DUPLICATE of bug 497251

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 497251
9 years ago
9 years ago

People

(Reporter: Artem S. Tashkinov, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/4.2) KHTML/4.2.3 (like Gecko) Fedora/4.2.3-3.fc11
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090609

On any page with flash video Firefox crashes.

/home/birdie/firefox/crashreporter: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory


Reproducible: Always

Steps to Reproduce:
1. Start firefox with a clean profile
2. Open any page with flash video
3.
Actual Results:  
Crash.


Regression was introduced during last two days.

flash-plugin-10.0.22.87-release.i386
Distro: Fedora 11 i386
(Reporter)

Comment 1

9 years ago
The reason is that I upgraded from Fedora 10 to 11 last night.

Title has been adjusted.
Summary: Flash plugin makes Firefox crash → Flash plugin video makes Firefox crash on Fedora 11 x86
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
Can you please create a new profile, and try to reproduce there. Are you using an official build of firefox, or a linux distro release?
sorry, looks like bug 497251. Interesting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497251
You need to log in before you can comment on or make changes to this bug.