[PP]Mac only: BIFF icon fails to appear in the Account level

VERIFIED WORKSFORME

Status

MailNews Core
Backend
P3
normal
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: fenella, Assigned: racham)

Tracking

(Blocks: 1 bug, {pp})

Trunk
mozilla1.0.1
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

17 years ago
Mac (2000-08-21-08 M18)
1. Launch Messenger
2. Do a Get Msg to load all messages
3. Set Prefs "Check for new messages every 1 minute" in Accont Setup, Click OK.
4. From another account, send a message to this account
5. After 1 minute, Observe that..
Actual result: BIFF icons does not appear in the Account Level.
(It appears in Taskbars, Folder, and thread pane though)
Expected result: It should appear in Account level.

This occurs in IMAP on Mac only. POP is OK on Mac and Linux
Linux and Win32 is OK.

Comment 1

17 years ago
This belongs to gayatri/putterman, not mscott.
Assignee: mscott → gayatrib
Keywords: pp
QA Contact: lchiang → fenella

Comment 2

17 years ago
This bug is mine. I'll take it.
Status: NEW → ASSIGNED

Comment 3

17 years ago
Is this classic or modern or both? If it's classic it's possible we don't have 
the correct style rule or icon. Otherwise it seems strange that this would 
happen.
Keywords: nsbeta3
(Reporter)

Comment 4

17 years ago
This occurs in Modern Skin. In classic, it works.

Comment 5

17 years ago
I just noticed that in the steps to reproduce this bug, after step 3, it is not
stated that the app should be restarted. Please note that after changing the
settings for biff, the app needs to be restarted. Unless the app is restarted,
the settings won't take effect.

Please restart the app and let me know if the problem still occurs.
(Reporter)

Comment 6

17 years ago
3. Set Prefs "Check for new messages every 1 minute" in Accont Setup, Click OK.

My account has always set this step. This means, it was set before step 1. Sorry
for not making this clear.

Comment 7

17 years ago
-, mail6 per mail triage.  Icon state appears correctly in taskbar and folder 
icons.
Keywords: mail6
Whiteboard: [nsbeta3-]
Target Milestone: --- → M18

Comment 8

17 years ago
Sorry for the extra email. Removing mail6 keyword.
Keywords: mail6
(Reporter)

Comment 9

17 years ago
Assign to Sheelar
QA Contact: fenella → sheelar

Updated

17 years ago
Target Milestone: M18 → ---

Comment 10

17 years ago
adding to biff tracking bug
Blocks: 36011

Comment 11

17 years ago
reassigning to racham
Assignee: gayatrib → racham
Status: ASSIGNED → NEW
(Assignee)

Comment 12

16 years ago
Sheela,

Is this not the dup of the bug where we need to fix as to not to restart the
browser to make the biff work (don't remember the bug number off-hand)..? How
this mac only..?

bhuvan
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0.1
(Assignee)

Comment 13

16 years ago
FYI, bug 24594 is the one I was talking about where we need to restart the app
to effect the biff setting.

Comment 14

16 years ago
Bhuvan, 
According to fenella's report in this bug she just meant that the biff icon was
not  showing at the account level. As far as this bug is concerned should be a
worksforme.  Bug 24594 is still valid but not a dup of this.

I see how you feel this could be a dup is because of gayathri's comments in the
bug.  But this is just about biff icon on at the account level.  So I would like
to  mark this bug as worksforme because I see the biff icons on the account
level since a long time.  

Let me know if you think this should be duped instead. I think they are
different problems as I understand. 
(Assignee)

Comment 15

16 years ago
Sheela,

Thanks for your update.

I have had doubts that this bug will not be a dup of 24594 as this was reported
only Mac. 

Resolving as WFM.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 16

16 years ago
verified worksforme 
build: 2001-11-30-06 mac 9.1
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.