Video seek control unbalanced - responds to clicks just above it, but not below it

RESOLVED DUPLICATE of bug 488082

Status

()

Toolkit
Video/Audio Controls
--
minor
RESOLVED DUPLICATE of bug 488082
9 years ago
8 years ago

People

(Reporter: Unfocused, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MoCoTestday])

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090610 Minefield/3.6a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

Using the native video controls, its possible to click just above the seek bar (somewhere to the left or right of the time bubble) and the video will seek to that position. However, clicking just below it will not seek.

Reproducible: Always

Steps to Reproduce:
1. Load page with a video element, using native controls
2. Click just above seek bar (works)
3. Click just below seek bar (doesn't work)
Whiteboard: [MoCoTestday]
Version: unspecified → 3.5 Branch

Updated

9 years ago
Component: General → Video/Audio
Product: Firefox → Core
QA Contact: general → video.audio
Version: 3.5 Branch → 1.9.1 Branch
Confirmed on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090612 Firefox/3.5 (RC1B1)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488082
Just to clarify, this bug is one of the known symptoms of the problems mentioned in 488082.
Component: Video/Audio → Video/Audio Controls
Product: Core → Toolkit
QA Contact: video.audio → video.audio
Version: 1.9.1 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.