firefox does not respond for the first 5 seconds after startup

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: povilas, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b99) Gecko/20090605 Firefox/3.5b99

When i open Firefox, it works fine for about 2 seconds, then stops responding for about 5 seconds and then works fine again.

Reproducible: Always

Steps to Reproduce:
1. Run Firefox
2. Wait
3.
Actual Results:  
firefox stopped responding for a few seconds
Do you have live bookmarks? Although afaik they don't load 2 seconds after startup but some seconds later.

Which specific action shows that Firefox doesn't respond?
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

10 years ago
yes, i have live bookmarks, although i deleted them and the result is the same.

Firefox does not respond to any action and CPU reaches 50% (although on startup it's only ~30%)
To exclude bugs in extensions and profile corruptions, can you retest in safe-mode, otherwise with a fresh profile?

http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.