Tree column jumping during fast vertical mouseover

RESOLVED FIXED

Status

()

Core
Layout
RESOLVED FIXED
9 years ago
7 years ago

People

(Reporter: Noah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090605 Firefox/3.0
Build Identifier: 

Using a page in myspace's mail inbox (*universal groans* yes, I know :P) , when mouseovering the left tree column vertically in any direction at a semi-fast rate, the right column google ad flies over and connects to the left tree column.

Screencast included in url above.

Regression range:
5/5 - works
5/6 - broken

Reproducible: Always
Looks like a pretty obvious consequence of interrupting on mouse moves.  See also bug 492145.
Blocks: 67752
Status: UNCONFIRMED → NEW
Depends on: 492145
Ever confirmed: true
Noah, can you please retest in a current trunk build, now that bug 519590 has landed?
Depends on: 519590
(Reporter)

Comment 3

7 years ago
Myspace's mail inbox underwent a redesign in July 2009. As a result I was unable to confirm that bug 519590 fixed the problem on that particular page. But since the problem does not occur on the new design of that page, I'm marking as fixed due to bug 519590.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.