browser.cache.disk.capacity should autoscale depending on disk size

RESOLVED DUPLICATE of bug 559942

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 559942
9 years ago
8 years ago

People

(Reporter: Yusuf Goolamabbas, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Firefox uses a 50 MB disk cache. Given that a number of web sites make increasing use of large video files and large flash (swf) objects and the fact that hard disks are increasing in size substantially it would be nice to use a larger disk cache by default so that more of the users browsing experience could be cached without it contending for expiry from the disk cache

Updated

9 years ago
Component: Preferences → Networking: Cache
Product: Firefox → Core
QA Contact: preferences → networking.cache
Target Milestone: Firefox 3.5 → ---
Version: 3.5 Branch → Trunk

Comment 1

8 years ago
Marking as dupe of bug 559942, which is newer but has more information.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559942
You need to log in before you can comment on or make changes to this bug.