bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Mozilla crashes when trying to download text file

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: praedor tempus, Assigned: asa)

Tracking

({crash, verifyme})

Trunk
x86
Linux
crash, verifyme

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Attempting to download a unix text document/file, mozilla M18, build 2000081908
repeatedly crashes - failing to download the file.

I went to the hiv-web.lanl.gov page, selected search&align (the uppermost menu
item on the left frame).  Bringing up the resulting page, leave the GenBank
accession number blank, selecte "Gag" (default) for genome region, select
subtype "B" under "Subtype or CRF", go down to number 4 (four) and change the
selection to "Download the sequences to a Unix system", go to bottom and select
"Get sequences".

New page comes up, just hit "Get sequences".  This brings up a list of HIV
isolates with check boxes on the left side of the page.
Select ANY one or more of these boxes and then select the "Get sequences".  You
get a save dialog box. Choose to download/save the file, make the name of the
file whatever you want, hit "OK" and it starts to save the file to disk...then
Mozilla crashes.  The file does not get saved, all you get is an empty file with
whatever name you chose.  I tried twice and it crashed each time the same way.

praedor
(Assignee)

Comment 1

18 years ago
can you test this with a talkback build and report the Incident ID of the report
generated.  I can retrieve a stack trace from that report.  THe Installer builds
are talkback enabled.  Thanks

Comment 2

18 years ago
Adding 'crash' keyword to all open crashers.  Please correct any mistakes.  
Thanks!
Keywords: crash

Comment 3

18 years ago
No crash occur with linux build 082921 (Debian 2.2).
I tried several times, but the only strange thing
I noticed, is that the downloaded files are all
the same.

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Marking WORKSFORME on build 2000091312.

General comment, the cgi that sends the data seems to be slightly broken, and
doesn't set a usable mime type.

Comment 5

18 years ago
adding verifyme keyword to linux bugs i cannot verify
Keywords: verifyme
(Assignee)

Comment 6

18 years ago
verified with 091408 mozilla linux build. no crash
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.