download manager functionaltiy

RESOLVED DUPLICATE of bug 474622

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 474622
9 years ago
9 years ago

People

(Reporter: DaLiV, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090611 SeaMonkey/2.0b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090611 SeaMonkey/2.0b1pre

in previous versions was "remove link" button and that also was binded to alt+r.
in current version only clear list and no remove action for more than one selected items ...

Reproducible: Always

Steps to Reproduce:
1.download anything from different locations
2.open download manager
3.prtially cleanup
Component: General → Download & File Handling
Keywords: regression
QA Contact: general → download
Version: unspecified → Trunk

Updated

9 years ago
Depends on: 472001

Comment 1

9 years ago
This was there as a menu item and context menu entry in 2.0b1 already, and bug 474622 made it also work with the delete key.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474622
You need to log in before you can comment on or make changes to this bug.