can't install java or download from website

RESOLVED DUPLICATE of bug 498132

Status

()

defect
RESOLVED DUPLICATE of bug 498132
10 years ago
10 years ago

People

(Reporter: nightsoul.blackps, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

Go to http://java.com/en/download/index.jsp and click "Free java download" with 3.0.0.11 for my is not working anymore with 3.0.0.11 i did try with 3.0.0.10 and it's working,then go to http://www.java.com/en/download/manual.jsp and click "verify now" same problem not working anymore

Reproducible: Always

Steps to Reproduce:
1.http://java.com/en/download/index.jsp
2.Click free java download
3.Will not working anymore
Actual Results:  
It will hang or stop responding,or try to close it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498132
You need to log in before you can comment on or make changes to this bug.