When I close Firefox, it wants to send error MSG "Firefox has experienced an error and must close"

VERIFIED DUPLICATE of bug 498780

Status

()

VERIFIED DUPLICATE of bug 498780
10 years ago
10 years ago

People

(Reporter: 6eor6e6, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
h

The error MSG shows up every time I close Firefox.  I don't know the error other then it seems to think that when I am closing the browser this is an error.

Reproducible: Always

Steps to Reproduce:
1.Close Firefox.
2.
3.
Actual Results:  
Close Firefox.

Expected Results:  
Firefox closes, then asks if I want to report the problem. I have done this a few times, but since it happens EVERY time I close the browser I don't sent an error report for this error any more.

Firefox should just close.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498780

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.