If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 3.5pre Crash Report [@ xul.dll@0x304b9e ], When you define a specific style in Stylish1.0.2

RESOLVED DUPLICATE of bug 491067

Status

()

Firefox
Extension Compatibility
--
critical
RESOLVED DUPLICATE of bug 491067
8 years ago
8 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090618 Firefox/3.5.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090618 Shiretoko/3.5pre ID:20090618042848

 Firefox crashes when you define a specific style in Stylish1.0.2

Reproducible: Always

Steps to Reproduce:
1.Start Shiretoko with New Profile + Stylish 1.0.2 (https://addons.mozilla.org/en-US/firefox/addon/2108)
2.Define new style as follows
@namespace url(http://www.w3.org/1999/xhtml);
div {overflow:visible !important;}

Actual Results:  
Shiretoko Crashes

Expected Results:  
Do not crash

Crash report
http://crash-stats.mozilla.com/report/index/3ceaf0bf-1b21-42fa-8462-742862090618
(Reporter)

Updated

8 years ago
Version: unspecified → 3.5 Branch
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491067
You need to log in before you can comment on or make changes to this bug.