"Delete This Page" semantics error in "Show All History" dialogue

RESOLVED DUPLICATE of bug 500090

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 500090
9 years ago
9 years ago

People

(Reporter: Curtis Prevo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1) Gecko/20090615 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1) Gecko/20090615 Firefox/3.5

When you open the "Show All History" box, select multiple pages, then right-click to delete, the option to delete says "Delete This Page".  It should either say "Delete These Pages" or simply "Delete" to keep with the plurality of such a condition.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → NEW
Component: General → Places
Ever confirmed: true
OS: Mac OS X → All
QA Contact: general → places
Hardware: x86 → All
Summary: Simple semantics error in "Show All History" dialogue. → "Delete This Page" semantics error in "Show All History" dialogue
Version: unspecified → Trunk
Duping to the newer bug 500090 since it mentions "Bookmark This Page" on trunk builds also.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500090
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.