If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] Add an "Component Recent Reports" element to the reporters UI

RESOLVED WONTFIX

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: Jóhann B. Guðmundsson, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b4) Gecko/20090427 Fedora/3.5-0.20.beta4.fc11 Firefox/3.5b4
Build Identifier: 

Inexperienced reporters tend not to look up for already reported bugs against component which will result in duplicated reports and add an extra load on triagers. This can be due to the fact that in an Bugzilla instance that contains multiple components the simple search brings to broad result and the advanced search seems to be to complicated for inexperienced reporters to use or they are simply to lazy and decide to let triagers to do the search for them.
One way to address this issue is to add an "Component Recent Reports" element to the ui that displays 5 to 10 recent entry's to the reporter.

Reporter selects component, The component description box loads along with another element besides that shows 10 recent reports against that component.  

See attached picture for further details.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 384113 [details]
Simple bug filing form with the added Component Recent Reports

Comment 2

7 years ago
Hum, inexperienced reporters should use the guided entry form, not the "expert" one. The guided form already displays bugs based on text you type.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX

Updated

7 years ago
Assignee: ui → create-and-change
Component: User Interface → Creating/Changing Bugs
OS: Linux → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.