suggestion: allow category editing in task/appointment dialog

RESOLVED DUPLICATE of bug 416154

Status

--
enhancement
RESOLVED DUPLICATE of bug 416154
10 years ago
10 years ago

People

(Reporter: eriz, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.64 (Windows NT 5.1; U; en) Presto/2.1.1
Build Identifier: Thunderbird/2.0.0.21 - Lightning/0.9

Everytime I want to create task/appointment I have to close dialog, open options, Lighting, add categories and finally add task, why don't direct?

Reproducible: Always

Steps to Reproduce:
1. add task/appointment
2. during entering data try to define custom category
Actual Results:  
There's no possibility to define new category in task/appointment dialog.

Expected Results:  
A possibility to add new category directly, without necessity to leave event editing dialog.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416154
You need to log in before you can comment on or make changes to this bug.