html 5 video tag doesn't support full screen display

RESOLVED DUPLICATE of bug 453063

Status

()

enhancement
RESOLVED DUPLICATE of bug 453063
10 years ago
10 years ago

People

(Reporter: daf.bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5 (.NET CLR 3.5.30729)

With today's HD video content full screen display makes more and more sence and is supported by the majority of flash players. Currently firefox 3.5 doesn't seem to support full screen video playback mode making it less convenient then flash players for HD content.

Support for full screen playback should be added.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 453063
You need to log in before you can comment on or make changes to this bug.