Private browsing should work per tab

RESOLVED DUPLICATE of bug 463027

Status

()

enhancement
RESOLVED DUPLICATE of bug 463027
10 years ago
10 years ago

People

(Reporter: zackipooh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4pre) Gecko/20090401 Ubuntu/9.04 (jaunty) Shiretoko/3.5b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4pre) Gecko/20090401 Ubuntu/9.04 (jaunty) Shiretoko/3.5b4pre

Would be nice if private browsing was defined per tab (like the Chrome's incognito tab) and not per entire application (so I can browse privately on one tab and continue to browse normally on another.).

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: PBnGen
You need to log in before you can comment on or make changes to this bug.