Closed Bug 499782 Opened 11 years ago Closed 7 years ago

Mozmill test for adding and refreshing a Live Bookmark

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: whimboo, Unassigned)

References

(Depends on 1 open bug, )

Details

Attachments

(1 file)

Given by the following Litmus tests we will implement a Mozmill test to check for adding and refreshing Live Bookmarks.

https://litmus.mozilla.org/show_test.cgi?id=6095
https://litmus.mozilla.org/show_test.cgi?id=5928
Both tests have been combined into test 6095.
Assignee: nobody → hskupin
Status: NEW → ASSIGNED
Depends on: 443155
Depends on: 500044
Depends on: 477079
Attached patch WIPSplinter Review
This is a work in progress test. Refreshing the Live Bookmark doesn't work due to some context menu misbehavior. I cannot click the "Reload Live Bookmark" after the context menu of the new entry on the Bookmarks Toolbar has been opened.

This needs some investigation with the places and mozmill core team.
Duplicate of this bug: 485009
Mano, I would need your help. The menulist which is embedded in the preview page is not accessible. When I get the node the localName is menulist bug any of the methods of menulist elements don't work. 

http://mxr.mozilla.org/mozilla1.9.1/source/browser/components/feeds/content/subscribe.xhtml#44

Is that because it's a XUL element inside a XHTML document?
Mass move of Mozmill Test related project bugs to newly created components. You can filter out those emails by using "Mozmill-Tests-to-MozillaQA" as criteria.
Component: Bookmarks & History → Mozmill Tests
Product: Firefox → Mozilla QA
QA Contact: bookmarks → mozmill-tests
Version: 3.5 Branch → unspecified
Whiteboard: [mozmill-smoketest]
I'm assuming this is no longer assigned to you Henrik.
Assignee: hskupin → nobody
Status: ASSIGNED → NEW
Summary: [mozmill] Test for adding and refreshing a Live Bookmark → Mozmill test for adding and refreshing a Live Bookmark
Whiteboard: [mozmill-smoketest] → [mozmill-smoketest][mozmill-rss]
This bug misses details about the test which now is even no longer accessible given that Litmus is gone. We decided to close this request.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
Whiteboard: [mozmill-smoketest][mozmill-rss]
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.