Closed Bug 50000 Opened 22 years ago Closed 22 years ago

The cells are not aligned on the decimal point.

Categories

(Core :: Layout: Tables, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 2212

People

(Reporter: nasiruddin.shaikh, Assigned: karnaze)

References

()

Details

(Keywords: testcase)

No description provided.
also happens on 2000082208 win32talkback marking all/all.
Ian could you add the appropriate keywords (and maybe a comment about which spec
requires this functionality)?
OS: Solaris → All
Hardware: Sun → All
It is a great disappointment to the people in #mozillazine that the greatly
heralded bug 50000 is but a duplicate of such an old bug.

In future, please read the bug reporting guidelines [1] and use the Bugzilla
Helper [2] to file bugs.

[1] http://www.mozilla.org/quality/bug-writing-guidelines.html
[2] http://www.mozilla.org/quality/help/bug-form.html
Keywords: testcase, verifyme
Summary: The cells are not aligned on the decimal point. → The cells are not aligned on the decimal point.

*** This bug has been marked as a duplicate of 2212 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Congratulations to our 50,000th customer.  Next time don't post a duplicate.
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.